Results 1 to 4 of 4

Thread: Canvas Background Image

  1. #1
    Senior Member
    Join Date
    Oct 2019
    Posts
    341

    Canvas Background Image

    If I enter a background image in Section in the Canvas form, it will be displayed in the development environment (Image1). When I start it it is displayed correctly. Only when I start it in the browser does the background appear. What am I missing?
    Thanks and greetings Olaf
    Name:  Bild1.jpg
Views: 28
Size:  84.4 KB
    Name:  Bild2.jpg
Views: 28
Size:  62.4 KB
    Name:  bild3.png
Views: 26
Size:  43.4 KB

  2. #2
    Lianja MVP
    Join Date
    Feb 2012
    Location
    Berea, KY, USA
    Posts
    2,184
    Hi Olaf,

    Did you deploy the background image to the web app?

    How did you specify the image file? Is that "location specification" valid from the perspective of the web app?

    Hank
    Last edited by HankFay; 2023-12-24 at 12:14.

  3. #3
    Lianja Development Team barrymavin's Avatar
    Join Date
    Feb 2012
    Location
    UK, USA, Thailand
    Posts
    7,156
    Blog Entries
    22
    Hi Olaf,

    There's an issue with a background image on a canvas. I will fix it.
    Principal developer of Lianja, Recital and other products

    Follow me on:

    Twitter: http://twitter.com/lianjaInc
    Facebook: http://www.facebook.com/LianjaInc
    LinkedIn: http://www.linkedin.com/in/barrymavin

  4. #4
    Lianja Development Team barrymavin's Avatar
    Join Date
    Feb 2012
    Location
    UK, USA, Thailand
    Posts
    7,156
    Blog Entries
    22
    I have fixed this in the next build.
    Principal developer of Lianja, Recital and other products

    Follow me on:

    Twitter: http://twitter.com/lianjaInc
    Facebook: http://www.facebook.com/LianjaInc
    LinkedIn: http://www.linkedin.com/in/barrymavin

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Journey into the Cloud
Join us