Results 1 to 5 of 5

Thread: The phone dont show the section grid

  1. #1
    Member
    Join Date
    Oct 2012
    Location
    México city
    Posts
    70

    The phone dont show the section grid

    Hello I deploy in the claudserver my app, I test it in chrome in the mobile interface , it works fine . But wen I go to my phone and enter to the app , the setions appears but no data appears , my other users say need tyo switch in the phone to desktop view .

    How can I fix it?

    Thanks for the time

  2. #2
    Lianja Development Team barrymavin's Avatar
    Join Date
    Feb 2012
    Location
    UK, USA, Thailand
    Posts
    6,781
    Blog Entries
    18
    Hi Gontran

    How are you accessing the app from the phone? Http or https ?

    What do you mean by “my other users say need tyo switch in the phone to desktop view”?

    On the desktop chrome can you access the app using phone_index.html rather than index.html?

    Is your phone running iOS or Android?
    Principal developer of Lianja, Recital and other products

    Follow me on:

    Twitter: http://twitter.com/lianjaInc
    Facebook: http://www.facebook.com/LianjaInc
    LinkedIn: http://www.linkedin.com/in/barrymavin

  3. #3
    Member
    Join Date
    Oct 2012
    Location
    México city
    Posts
    70
    I use chrome first to acces from my phone , using ip:8001 and then I use the create icon in the android desktop.
    I use the icon in the android desktop.

  4. #4
    Lianja MVP
    Join Date
    Feb 2012
    Location
    Berea, KY, USA
    Posts
    2,150
    Hi gontran,

    I have multiple apps that run OK on the phone.

    The phone can, however, have different security settings than the web (as I tested on my own network), that require a secure connection for fetching data (in any app, not just Lianja).

    To meet the security requirements of your phone requiring a secure connection you need to serve the app on IIS (directions on how to run the Lianja Cloud Server through IIS are in the Docs). For https you will also need a certificate. I used the directions in this video to create a self-signed certificate for Windows. https://youtu.be/vbk5kUT7GeY That certificate can then be imported into IIS using the file and password created in the video.

    Hank

  5. #5
    Member
    Join Date
    Oct 2012
    Location
    México city
    Posts
    70
    Ok thanks I´ll see the configuration in the IIS thanks again

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Journey into the Cloud
Join us