Results 1 to 3 of 3

Thread: JDBC Driver 4.1 / 4.0 compatibility?

  1. #1
    Lianja MVP
    Join Date
    Feb 2012
    Location
    Berea, KY, USA
    Posts
    1,962

    JDBC Driver 4.1 / 4.0 compatibility?

    Hi Barry,

    Lianja SQL comes with a JDBC Driver.

    Can a JDBC 4.1 or 4.0 driver also connect with a Lianja DB?

    I ask because there's no search better than Google search, and they have a way of indexing fields in databases that are JDBC 4.x compliant.

    thanks,

    Hank

  2. #2
    Lianja Development Team barrymavin's Avatar
    Join Date
    Feb 2012
    Location
    UK, USA, Thailand
    Posts
    5,784
    Hi Hank,

    The Lianja JDBC driver is not a JDBC 4.x driver but in most cases this does not matter. It is used in production in some high transaction systems with latest java so it does work.
    Principal developer of Lianja, Recital and other products

    Follow me on:

    Twitter: http://twitter.com/lianjaInc
    Facebook: http://www.facebook.com/LianjaInc
    LinkedIn: http://www.linkedin.com/in/barrymavin

  3. #3
    Lianja MVP
    Join Date
    Feb 2012
    Location
    Berea, KY, USA
    Posts
    1,962
    Thanks.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Journey into the Cloud
Join us