Results 1 to 5 of 5

Thread: Desktop App After Deployment Does Not Appear in Lianja App Center

  1. #1
    Member
    Join Date
    Sep 2015
    Posts
    80

    Unhappy Desktop App After Deployment Does Not Appear in Lianja App Center

    hi,

    anyone who can give me an idea what's wrong with my app deployment?
    I followed every step as instructed in the attached file on this forum
    guidehttp://www.lianja.com/community/show...by-step)-guide
    and everything seems to be fine but my app doesn't appear in lianja app center.

    Please help. Thanks in advance.

  2. #2
    Lianja Development Team barrymavin's Avatar
    Join Date
    Feb 2012
    Location
    UK, USA, Thailand
    Posts
    5,771
    Make sure the App is "Published" in the App Settings.
    Principal developer of Lianja, Recital and other products

    Follow me on:

    Twitter: http://twitter.com/lianjaInc
    Facebook: http://www.facebook.com/LianjaInc
    LinkedIn: http://www.linkedin.com/in/barrymavin

  3. #3
    Member
    Join Date
    Sep 2015
    Posts
    80
    hi barry,

    I tried that once and I try it one more time but I got the same result.

  4. #4
    Senior Member
    Join Date
    Jul 2013
    Location
    Ontario, Canada
    Posts
    658
    Hi abdulmojeb,

    Are you logging in as admin or another user?
    If it is not the admin user, have you deployed the system database as well as all of your project files (including library files if applicable)?

    Cory

  5. #5
    Member
    Join Date
    Sep 2015
    Posts
    80
    hi,

    thanks for the help. Everything is ok now.

    ty

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Journey into the Cloud
Join us