Results 1 to 8 of 8

Thread: No connections through ODBC or sql server

  1. #1
    Senior Member
    Join Date
    Jul 2013
    Location
    Ontario, Canada
    Posts
    658

    No connections through ODBC or sql server

    Hello,
    I have been following the tutorials and I've been accessing data from Southwind without any issue.

    Testing the connection through the ODBC manager, I receive the following message
    No connection could be made because the target machine actively refused it.
    In addition, starting the sql server manager service yields the following message
    Service state was not set.
    Any suggestions on what I need to do to get both of the above tests to complete successfully?

    Thanks,
    Cory

  2. #2
    Lianja Team davefoss's Avatar
    Join Date
    Feb 2012
    Posts
    111
    Quote Originally Posted by CGibson View Post
    Hello,
    I have been following the tutorials and I've been accessing data from Southwind without any issue.

    Testing the connection through the ODBC manager, I receive the following message


    In addition, starting the sql server manager service yields the following message


    Any suggestions on what I need to do to get both of the above tests to complete successfully?

    Thanks,
    Cory
    Hi Cory, it sounds like you may not have the latest version of the Lianja SQL Server. Can you verify that you have the July 11 build installed.

  3. #3
    Senior Member
    Join Date
    Jul 2013
    Location
    Ontario, Canada
    Posts
    658
    Thanks for the response Dave.
    I did not know that there was an updated version. I will install the newest version and try again.

  4. #4
    Lianja Team davefoss's Avatar
    Join Date
    Feb 2012
    Posts
    111
    Quote Originally Posted by CGibson View Post
    Thanks for the response Dave.
    I did not know that there was an updated version. I will install the newest version and try again.
    No problem at all. Get in touch if that doesn't fix it for you.

  5. #5
    Senior Member
    Join Date
    Jul 2013
    Location
    Ontario, Canada
    Posts
    658
    As a side note, if I click "Uninstall Lianja SQL Server" from the start menu, it provides the following message: "Do you want to uninstall Lianja App Builder and all of its modules?"

  6. #6
    Lianja Team davefoss's Avatar
    Join Date
    Feb 2012
    Posts
    111
    Quote Originally Posted by CGibson View Post
    As a side note, if I click "Uninstall Lianja SQL Server" from the start menu, it provides the following message: "Do you want to uninstall Lianja App Builder and all of its modules?"
    Thanks, that's a known issue that we expect to be resolved in the next release. A temporary way to work around it is to double click the uninstall.exe in the C:\Lianja\sqlserver\ directory directly.

  7. #7
    Senior Member
    Join Date
    Jul 2013
    Location
    Ontario, Canada
    Posts
    658
    uninstall and install of the new version worked. ODBC connection is successful and the sql server is running.
    Thank you.

  8. #8
    Lianja Development Team barrymavin's Avatar
    Join Date
    Feb 2012
    Location
    UK, USA, Thailand
    Posts
    6,277
    And that was fixed in RC7.
    Principal developer of Lianja, Recital and other products

    Follow me on:

    Twitter: http://twitter.com/lianjaInc
    Facebook: http://www.facebook.com/LianjaInc
    LinkedIn: http://www.linkedin.com/in/barrymavin

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Journey into the Cloud
Join us