PDA

View Full Version : PhoneGap Build Android: attr/fontVariationSettings not found.



yvonne.milne
2018-03-23, 08:28
Due to the release of a new version of the com.android.support:support-v4 library, you may see Android PhoneGap Build failures with the error message attr/fontVariationSettings not found.

1611

Include the cordova-android-support-gradle-release plugin in the build to resolve support library incompatibilities:

1612

yvonne.milne
2018-03-28, 05:44
In the forthcoming v4.1 release, just leave the 'Gradle (Android build)' plugin checked to include the cordova-android-support-gradle-release plugin in the build.

1618