PDA

View Full Version : PhoneGap Build failing: plugins



yvonne.milne
2017-12-21, 04:08
We are looking into a change made by the Adobe Phone Gap Build Service that is affecting the use of plugins. In the meantime:

If you do not require the 'File transfer' plugin, uncheck 'File transfer' in the 'App Plugins'

or:

If you do require the 'File transfer' plugin, uncheck 'File' and 'File transfer' in the 'App Plugins'. Then add the following in the 'Others':

cordova-plugin-file" spec="4.3.3;cordova-plugin-file-transfer" spec="1.6.3

(the non-matching quotes should be entered as above)

1562

1563

yvonne.milne
2018-03-23, 07:21
Lianja v4.1 uses PhoneGap CLI 8.0.0 to resolve this issue.