PDA

View Full Version : Cloud server activation failed



espengongo
2016-04-13, 07:55
Dear All,
I'm planning to deploy my first App on a server (Win 2k8) and just installed the Cloud server.
Unfortunately, when I try to activate the product with the license I bought, nothing happened after clicking on Activate button.
The server is connected to internet.
Should I install the Sql Server 2.0.1 and use the same license as APaaS developper instead of the Cloud server?
Regards,

Esperant

yvonne.milne
2016-04-13, 08:06
Hi Esperant,

Submit a ticket (http://www.lianja.com/support/newticket) with full details on what (product/version) you installed where (OS/drive) and which license you are trying to activate.

Thanks,

Yvonne

josipradnik
2016-04-13, 08:14
Hi Esperant,

Maybe you can find some info that might help you right now: http://www.lianja.com/community/showthread.php?2898-Answers-Licencing

espengongo
2016-04-13, 08:33
Hi Josip,
I copied the \lianja\licenses folders from my drive x to drive c as instructed but unfortunately, nothing happened. It looks like nothing is sent to the activation server when I click on Activate button.

Rgds,

Esperant

HankFay
2016-04-13, 13:19
Hi Esperant,

yes, the c: drive licenses folder issue was fixed a bit ago and is no longer an issue. Yvonne will figure it out from your ticket.

Hank

espengongo
2016-04-14, 07:21
Hi Hank,
The issue was about the server license which I already activated on my development laptop. After the de-activation on my laptop, I was able to activate the license on the production server.

Regards,

Esperant